Slow response times
Incident Report for BigCommerce
Resolved
The issue has been resolved. All stores should be performing normally.
Posted Sep 19, 2017 - 17:33 CDT
Identified
BigCommerce engineers are investigating a increase in store response times. We will update with findings shortly.
Posted Sep 19, 2017 - 17:32 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.