Issues with logging in to Control Panel
Incident Report for BigCommerce
Resolved
The fix has been implemented and logins to Control Panel are working as expected. Sorry for the interruption. We will continue monitoring for any further issues.
Posted Aug 11, 2016 - 15:53 CDT
Monitoring
The fix has been implemented and logins to Control Panel are working as expected. Sorry for the interruption. We will continue monitoring for any further issues.
Posted Aug 11, 2016 - 15:44 CDT
Identified
We have identified the source of the issue and are fixing.
Posted Aug 11, 2016 - 15:39 CDT
Investigating
BigCommerce engineers are investigating an issue with logging into store control panels. We will update as we find out more.
Posted Aug 11, 2016 - 15:35 CDT
This incident affected: Control Panel.