Network incident in a single data center
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Dec 06, 2016 - 02:51 CST
Monitoring
Our networking provider appears to have fixed the issue with their backbone. We will continue monitoring closely for any lingering issues. Thanks for your patience.
Posted Dec 06, 2016 - 02:34 CST
Update
Our networking provider is suffering an extreme performance issue on their backbone network. Their network engineers are attempting to fix. Degraded performance is still intermittent for some stores.
Posted Dec 06, 2016 - 02:24 CST
Update
Our network provider is still continuing to attempt to fix their networking issues. We continued to see some degraded performance. We are attempting to route around their issues. More details as they become available.
Posted Dec 06, 2016 - 02:04 CST
Identified
Our network/hosting provider has identified the issue in their infrastructure. Part of the issue has been mitigated but there are still network paths they need to fix. Updates as they occur.
Posted Dec 06, 2016 - 01:43 CST
Update
We are still working with our network/hosting provider to isolate and fix this networking issue which is causing degrade performance.
Posted Dec 06, 2016 - 01:12 CST
Update
We are working with our network and hosting provider to diagnose and fix a networking issue. Thanks for your patience. We see intermittent connectivity issues to a small subset of stores.
Posted Dec 06, 2016 - 00:59 CST
Investigating
BigCommerce engineers have detected a network issue in one of our data centers. Some stores may be experiencing slower than normal response times or intermittent outages. We are working with our network provider to determine the cause. More updates soon.
Posted Dec 06, 2016 - 00:45 CST
This incident affected: Control Panel and Storefront.