Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Dec 01, 2016 - 19:09 CST
Monitoring
We have recovered and are putting in preventative measures. It was a large DDoS attack that we are mitigating further.
Posted Dec 01, 2016 - 18:51 CST
Identified
BigCommerce have identified a DDOS attack targeted at a single data center. We are working with our network provider to mitigate the attack. At the time, we are seeing intermittent slow responses and unavailability. We hope to have this fixed shortly.
Posted Dec 01, 2016 - 18:47 CST
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of stores. We will update shortly with our findings.
Posted Dec 01, 2016 - 18:44 CST
This incident affected: Control Panel and Storefront.