Intermittent API Errors
Incident Report for BigCommerce
Resolved
This issue has been resolved.
Posted Oct 19, 2017 - 11:15 CDT
Monitoring
BigCommerce engineers have implemented a fix and we are monitoring the situation.
Posted Oct 19, 2017 - 11:08 CDT
Investigating
BigCommerce Engineers are investigating intermittent errors when using the BigCommerce API
Posted Oct 19, 2017 - 10:41 CDT
This incident affected: API & Webhooks.