Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 11, 2017 - 14:09 CDT
Monitoring
BigCommerce identified the cause of the slowness and it has been remediated. We will continue monitoring to make sure there are no further occurrences of the issue.
Posted Jul 11, 2017 - 13:59 CDT
Identified
BigCommerce engineers are investigating a increase in store response times. We will update with findings shortly.
Posted Jul 11, 2017 - 13:54 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.