Network incident in a single data center
Incident Report for BigCommerce
Resolved
Monitoring detected a brief network outage with one of our providers. The issue self recovered after approximately 2 minutes of downtime to a subset of stores. While the problem is resolved we are working with our network provider to determine the root cause of the issue.
Posted May 26, 2017 - 17:39 CDT
Monitoring
We experienced an network event with our provider, it is resolved right now and BigCommerce engineers will continue to monitor the situation.
Posted May 26, 2017 - 17:27 CDT
Investigating
BigCommerce engineers have detected a network issue in one of our data centers. Some stores may be experiencing slower than normal response times or intermittent outages. We are working with our network provider to determine the cause. More updates soon.
Posted May 26, 2017 - 17:21 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.