Issues with some payment gateways on storefront
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jan 18, 2017 - 15:17 CST
Monitoring
Bigcommerce engineers have successfully rolled out a fix to production. We are monitoring the fix right now, so if you continue to have any issues, please contact support.
Posted Jan 18, 2017 - 13:58 CST
Identified
Bigcommerce engineers have identified a means of fixing the current issues around payment gateways not showing during checkout and some transactions failing. We are working on rolling out this fix for affected stores and will update as we progress.
Posted Jan 18, 2017 - 13:22 CST
Update
Bigcomerce engineers are continuing the investigation. We have a strategy for moving forward to fix one of the issues, and will decide how to fix the remaining issues from there. As always, we'll update this page as we have more information on how we're going forward.
Posted Jan 18, 2017 - 12:49 CST
Update
Bigcommerce engineers continue to investigate options for fixing the current issues surrounding display of payment gateways during checkout and some transactions failing for some specific gateways. Will provide details as we know more.
Posted Jan 18, 2017 - 11:49 CST
Update
Bigcommerce engineers are investigating possibility of a fix for the current issues around payment gateways not displaying and transactions failing. Will update as we have more information.
Posted Jan 18, 2017 - 11:17 CST
Update
Bigcommerce engineers are still investigating the issues surrounding payment gateways not displaying on the storefront and transaction failures for some payment gateways. Will provide updates as we know more.
Posted Jan 18, 2017 - 10:58 CST
Update
Bigcommerce engineers are continuing to investigate the issues around payment gateways displaying on the storefront and failing transactions. We will provide updates as we know more.
Posted Jan 18, 2017 - 10:27 CST
Update
Bigcommerce engineers continue to investigate the issue with payment gateways not displaying and some transactions not processing correctly. We will update as we know more.
Posted Jan 18, 2017 - 09:46 CST
Update
Bigcommerce engineers continue to investigate. There are issues with transactions for a small number of payment gateways and we will update as we know more.
Posted Jan 18, 2017 - 09:10 CST
Investigating
BigCommerce engineers are presently investigating some issues with payment gateways not displaying. We will provide updates as we know more
Posted Jan 18, 2017 - 08:41 CST
This incident affected: Checkout & Payment Processing, Control Panel, and Storefront.