Search indexing backed up
Incident Report for BigCommerce
Resolved
Store search indexing is operating properly. Some store may still experience a delay in search indexing while content is being indexed.
Posted Mar 23, 2017 - 14:17 CDT
Update
BigCommerce engineers are continuing work on the issues causing the backlog in the search indexing queues.
Posted Mar 23, 2017 - 13:33 CDT
Update
BigCommerce engineers are going to implement a fix that should speed up the processing of the search indexing queues. We will update with results as soon as we know more.
Posted Mar 23, 2017 - 12:34 CDT
Update
BigCommerce engineers have made progress on processing in the search indexing queue backlog in one datacenter. We are continuing our investigation to figure out a best way forward to get the whole queue processing quicker.
Posted Mar 23, 2017 - 11:47 CDT
Identified
BigCommerce engineers have identified a backlog of search index requests. Any reindexing of catalogs are backlogged until we clear the processing queue. We're actively working on fixing this and will provide updates as soon as possible.
Posted Mar 23, 2017 - 11:07 CDT