Availability issues with account management service
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 21:30 CDT
Monitoring
Account management services have been restored. We are monitoring the situation to ensure all services are operational.
Posted Sep 14, 2017 - 20:50 CDT
Investigating
The BigCommerce account management service is experiencing a partial outage. During this time, managing your account or upgrading services may not be available. We will provide more information as it becomes available from our vendor.
Posted Sep 14, 2017 - 20:36 CDT
This incident affected: Client Services (Client Portal).