Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jan 05, 2018 - 13:16 CST
Monitoring
Normal performance has been restored. We are now monitoring for any further performance anomalies.
Posted Jan 05, 2018 - 13:07 CST
Identified
We have identified an issue with one database cluster, which affects availability for a subset of stores in one datacenter. We are still investigating the issue and will provide further updates shortly.
Posted Jan 05, 2018 - 12:29 CST
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of stores. We will update shortly with our findings.
Posted Jan 05, 2018 - 12:00 CST
This incident affected: API & Webhooks, Control Panel, and Storefront.