Availability issues with BigCommerce stores in a single datacenter
Incident Report for BigCommerce
Resolved
There was a network issue with a third party provider that is now resolved and all functionality should be returned to normal.
Posted Mar 14, 2018 - 11:38 CDT
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of stores in a single datacenter. We will update shortly with our findings.
Posted Mar 14, 2018 - 11:33 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.