Issues with editing email and DNS records
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Dec 03, 2016 - 18:53 CST
Monitoring
The fix has been deployed and editing email and DNS records are possible except for a handful of stores which we are manually fixing now.
Posted Dec 03, 2016 - 18:32 CST
Update
BigCommerce engineers are continuing to work on deploying a fix. The code is in testing and we hope to roll it out soon. We are in a code freeze right now, but this change has been granted as an exception to the code freeze in order to give these stores the ability to edit DNS and email records.
Posted Dec 03, 2016 - 17:53 CST
Update
BigCommerce engineers are continuing to work on the solution for this issue.
Posted Dec 03, 2016 - 17:08 CST
Identified
A small number of BigCommerce clients are having an issue editing their email or DNS records. Email accounts and DNS are functional but changes to them made in the past 12 hours are not working as expected. Engineers have identified the source of the issue and are working on a fix. Thanks for your patience while we resolve this issue.
Posted Dec 03, 2016 - 16:32 CST
This incident affected: Control Panel.