Certain payment gateways are inacessiable.
Incident Report for BigCommerce
Resolved
Issue is now resolved.
Posted Aug 13, 2016 - 07:24 CDT
Monitoring
Issue appears to be resolved and BigCommerce Engineers are monitoring the situation.
Posted Aug 13, 2016 - 06:33 CDT
Identified
BigCommerce enginners have identified the issue with the payment gateway.
Posted Aug 13, 2016 - 06:31 CDT
Investigating
BigCommerce engineers are investigating an issue with stores unable to access certain payment gateways.
Posted Aug 13, 2016 - 05:52 CDT