Issues with BigCommerce webhooks infrastructure
Incident Report for BigCommerce
Resolved
This issue has been resolved.
Posted Nov 11, 2017 - 06:22 CST
Monitoring
BigCommerce Engineers have been able to fix the issue causing failures with processing webhooks and are continuing to monitor the situation.
Posted Nov 11, 2017 - 05:54 CST
Identified
BigCommerce engineers have identified the issue and are currently working on a repair.
Posted Nov 11, 2017 - 05:29 CST
Update
We are still investigating the issues with webhooks.
Posted Nov 11, 2017 - 05:19 CST
Investigating
BigCommerce engineers are investigating issues with our webhooks.
Posted Nov 11, 2017 - 04:56 CST