Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
Network connectivity is now stabilized. This incident is now resolved.
Posted May 18, 2017 - 03:01 CDT
Monitoring
Connectivity has been restored to all services. BigCommerce engineers will continue to monitor the situation and respond to any further issues.
Posted May 18, 2017 - 02:03 CDT
Identified
The network issue has re-occured. BigCommerce engineers are working with our service provider to mitigate the issue.
Posted May 18, 2017 - 01:43 CDT
Monitoring
Our service provider has confirmed a networking issue within one of our datacentres. Monitoring has shown this issue has now been mitigated. All stores should now be back online, BigCommerce engineers will continue to monitor store response times.
Posted May 18, 2017 - 01:19 CDT
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of stores. We will update shortly with our findings.
Posted May 18, 2017 - 01:05 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.