Errors and slow responses in a single database cluster
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jan 13, 2017 - 14:25 CST
Identified
A single database cluster is generating errors and slow application responses. BigCommerce engineers are transferring traffic to redundant infrastructure.
Posted Jan 13, 2017 - 14:18 CST
This incident affected: API & Webhooks, Control Panel, and Storefront.