Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
BigCommerce network engineers identified issues caused by scheduled networking change. The networking changes have been rolled back and service is restored.
Posted Oct 24, 2016 - 20:30 CDT
Investigating
BigCommerce engineers are investigating availability issues with login and control panel on a sub-set of stores. We will update shortly with our findings.
Posted Oct 24, 2016 - 20:20 CDT
This incident affected: Control Panel.