Availability Impacting a Number of Stores
Incident Report for BigCommerce
Resolved
We have successfully mitigated the attack and all stores are up and operational.
Posted Aug 12, 2016 - 09:24 CDT
Investigating
BigCommerce engineers have identified a DDoS which may be causing slow page loads and intermittent availability issues for a number of stores. We are working to quickly mitigate the attack.
Posted Aug 12, 2016 - 09:12 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.