Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 06, 2018 - 11:06 CDT
Monitoring
Response times have returned to normal. We will continue to monitor for further issues.
Posted Jul 06, 2018 - 10:51 CDT
Investigating
BigCommerce engineers are investigating a increase in store response times. We will update with findings shortly.
Posted Jul 06, 2018 - 10:39 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.