Issues with editing email and DNS records in store Control Panels
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 20, 2017 - 03:46 CDT
Monitoring
BigCommerce Engineers have applied a fix to this issue. Store DNS and Email settings are accessible for all stores control panels.
Posted Jul 20, 2017 - 03:15 CDT
Identified
BigCommerce Engineers have identified the issue and are implementing a fix at the moment. We will provide a further update shortly
Posted Jul 20, 2017 - 02:59 CDT
Investigating
Some store are having an issue editing their email or DNS records. Email accounts and DNS are functional but intermittent errors may be experienced when trying to access or make changes to records in the control panel. Engineers have investigating the source of the issue and are working on a fix.
Posted Jul 20, 2017 - 02:41 CDT
This incident affected: Control Panel.