500 errors on Categories for some stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Aug 17, 2016 - 15:45 CDT
Monitoring
A code deploy disabled Category pages due to a testing failure. A fix has been deployed. If you are still seeing issues, please contact BigCommerce Customer Support.
Posted Aug 17, 2016 - 15:40 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.