Checkout Errors for a Subset of Stores
Incident Report for BigCommerce
Resolved
This issue has been resolved.
Posted Aug 15, 2017 - 22:29 CDT
Monitoring
Engineers have been able to apply a fix and have confirmed that the checkout process is working as expected. We will continue to monitor the situation.
Posted Aug 15, 2017 - 22:06 CDT
Investigating
Engineers are investigating a subset of stores are experiencing errors during checkout. We will update as we know more.
Posted Aug 15, 2017 - 21:51 CDT
This incident affected: Storefront.