Availability issue with store Control Panels and API
Incident Report for BigCommerce
Resolved
We have seen no further issues with Control Panel or API availability and are marking this issue as resolved. Thank you for your patience and understanding.
Posted Mar 05, 2018 - 18:22 CST
Monitoring
BigCommerce engineers have restored normal functionality to Control Panels and the API, and are now monitoring the issue. We're investigating issues with installed apps availability and will update as we know more.
Posted Mar 05, 2018 - 17:16 CST
Identified
BigCommerce engineers continue to work on the issue previously identified. We will have updates as we know more.
Posted Mar 05, 2018 - 16:34 CST
Monitoring
BigCommerce engineers have deployed a fix and are now monitoring the situation.
Posted Mar 05, 2018 - 16:29 CST
Identified
BigCommerce engineers have identified the issue and are working on a fix.
Posted Mar 05, 2018 - 16:00 CST
Investigating
BigCommerce engineers are investigating availability issues with our control panels and API. We will have updates as we know more.
Posted Mar 05, 2018 - 15:25 CST
This incident affected: API & Webhooks and Control Panel.