BigCommerce Analytics
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Aug 19, 2016 - 15:37 CDT
Identified
The issue has been identified and a fix is currently being rolled out. BigCommerce Engineers expect the display to return to normal over the next few hours as it updates.
Posted Aug 19, 2016 - 13:36 CDT
Investigating
BigCommerce Engineers are currently investigating an issue with the analytics section of the store control panel resulting in recent data not being displayed.
Posted Aug 19, 2016 - 13:26 CDT
This incident affected: Control Panel.