Availability issues with some pages on a sub-set of BigCommerce stores
Incident Report for BigCommerce
Resolved
BigCommerce engineers have confirmed that this issue has now been successfully mitigated and is being marked as resolved.
Posted May 10, 2018 - 22:56 CDT
Monitoring
BigCommerce engineers have completed the changes and restored availability to the affected pages. We will continue to monitor the situation.
Posted May 10, 2018 - 21:50 CDT
Update
BigCommerce engineers have been implementing fixes for the availability issues and should have the changes completed shortly.
Posted May 10, 2018 - 21:33 CDT
Identified
BigCommerce engineers have identified the availability issues are only affecting a small number of pages on some stores and are working to resolve them.
Posted May 10, 2018 - 20:20 CDT
Investigating
BigCommerce engineers are investigating availability issues with some pages on a sub-set of stores. We will update shortly with our findings.
Posted May 10, 2018 - 19:50 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.