Store email and DNS services are currently unavailable for a subset of stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Dec 04, 2016 - 22:53 CST
Monitoring
We have been able to restore access to mail hosted on mail9.bigcommerce.com. The mail & dns settings in the store control panel is accessible again for the affected stores.
Posted Dec 04, 2016 - 22:33 CST
Update
We have identified the issue and are working with our vendor to restore service as soon as possible. We will provide more updates as they become available.
Posted Dec 04, 2016 - 21:58 CST
Identified
We have identified availability issue with a sub-set of store email and DNS services. Mail and DNS for those stores will currently not accessible and modifying email related configuration in control panel will not be operational.
Posted Dec 04, 2016 - 21:38 CST
This incident affected: Control Panel.