Subset of Installed Apps No Longer Showing in Control Panels
Incident Report for BigCommerce
Resolved
The Engineering team has identified and resolved the issue causing some apps to uninstall from certain stores.

Store Owner Action Needed: As we do not currently have a way to force apps to reinstall on a store, store owners will need to go in to their store and reinstall any missing apps. We apologize for the inconvenience and we are working diligently with our App Partners team to make sure everyone is aware of the situation. Thank you for your patience.
Posted Mar 05, 2018 - 19:24 CST
Update
We are actively investigating this issue and hope to have more information soon. In the meantime, we are recommending that store owners reinstall any missing apps, as this will not negatively affect our investigation and will provide you access to your apps again. We apologize for the inconvenience.
Posted Mar 05, 2018 - 18:50 CST
Investigating
We are investigating certain apps showing as no longer installed on client stores. We appreciate your patience as we look into the issue.
Posted Mar 05, 2018 - 18:24 CST
This incident affected: Control Panel.