Network incident in a single data center
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jun 20, 2017 - 20:41 CDT
Monitoring
We have successfully mitigated the DDOS attack. Our engineers will continue monitoring to ensure no further issues.
Posted Jun 20, 2017 - 20:08 CDT
Identified
We have identified a DDOS attacked directed at one of our data centers. Our DDOS mitigation provider is working to restore normal service.
Posted Jun 20, 2017 - 19:52 CDT
Investigating
BigCommerce engineers have detected a network issue in one of our data centers. Some stores may be experiencing slower than normal response times or intermittent outages. We are working with our network provider to determine the cause. More updates soon.
Posted Jun 20, 2017 - 19:41 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.