Some control panels unavailable and API calls failing
Incident Report for BigCommerce
Resolved
BigCommerce engineers have deployed a fix out to all affected stores. This was caused by a gap in code testing process, which will be corrected to prevent a recurrence.
Posted Mar 17, 2017 - 12:40 CDT
Identified
BigCommerce engineers have identified the issue and stopped it from affecting more stores. We are working on a fix for affected stores and hope to have it out shortly.
Posted Mar 17, 2017 - 11:51 CDT
Investigating
We have been getting reports of some control panels being unavailable and some API calls failing. BigCommerce engineers are investigating and will update status as soon as we have more info.
Posted Mar 17, 2017 - 11:37 CDT
This incident affected: API & Webhooks and Control Panel.