Reports of Single Click App Time Outs
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Aug 12, 2016 - 10:17 CDT
Investigating
BigCommerce Engineers are investigating reports of API time outs for single click apps. We will update when we find out more.
Posted Aug 12, 2016 - 10:09 CDT
This incident affected: API & Webhooks.