Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Mar 05, 2018 - 13:27 CST
Monitoring
Our upstream network provider has removed a router that was malfunctioning from their network. Response times are back to expected levels. We are working with the provider to figure out why this took them so long to fix and how they can improve their detection and response in the future. We apologize for the inconvenience.
Posted Mar 05, 2018 - 13:17 CST
Update
Our upstream network provider continues to investigate the issue. However, we have restored response times to near average levels by routing around the affected part of the network. We expect to be fully restored shortly.
Posted Mar 05, 2018 - 12:04 CST
Update
BigCommerce engineers have taken measures to improve response times. There is further work required by our upstream network provider to remedy the slowness. They are engaged on the issue and we expect a greater improvement shortly.
Posted Mar 05, 2018 - 11:14 CST
Identified
The cause has been determined and a fix is being tested.
Posted Mar 05, 2018 - 10:53 CST
Investigating
BigCommerce engineers are investigating a increase in store response times in a single data center. We will update with findings shortly.
Posted Mar 05, 2018 - 10:24 CST
This incident affected: API & Webhooks, Control Panel, and Storefront.