Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 12, 2017 - 16:15 CDT
Update
After a brief period of expected response times, we are seeing increase error rate which are causing increased response times. BigCommerce engineers are attempting a further fix.
Posted Jul 12, 2017 - 15:57 CDT
Monitoring
A fix has been deployed and response times have returned to expected levels.
Posted Jul 12, 2017 - 15:53 CDT
Identified
BigCommerce engineers have identified the affected components and are preparing a fix. We hope to resolve this issue shortly.
Posted Jul 12, 2017 - 15:34 CDT
Investigating
BigCommerce engineers are investigating a increase in store response times. We will update with findings shortly.
Posted Jul 12, 2017 - 15:29 CDT
This incident affected: Control Panel and Storefront.