Recent Order data missing in Control Panel Analytics
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jan 10, 2018 - 12:04 CST
Identified
BigCommerce data engineers have identified a performance issue with the backend systems that power reports in the Control Panel for a sub-set of stores. No data is lost but some Order and Revenue data is not being populated to the Control Panel for orders more recent than 12/1/2017. We are working diligently to restore things to normal. We apologize for the inconvenience.
Posted Jan 04, 2018 - 16:55 CST
This incident affected: Reporting & Analytics.