Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Feb 05, 2018 - 17:27 CST
Monitoring
Internal and external monitoring is showing that response times are now within the expected range. We are continuing to work with our service provider, while also monitoring the situation further.
Posted Feb 05, 2018 - 15:18 CST
Identified
We're still seeing intermittent issues with a subset of stores. We are working with our network provider to investigate the issues.
Posted Feb 05, 2018 - 15:03 CST
Monitoring
Response times are returning to normal. Engineers are continuing to monitor the situation.
Posted Feb 05, 2018 - 14:43 CST
Identified
BigCommerce Engineers have identified a performance issue affecting a subset of stores. They are currently working to mitigate the issues and are starting to see response times returning to normal. We continue to monitor the situation.
Posted Feb 05, 2018 - 14:24 CST
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of stores. We will update shortly with our findings.
Posted Feb 05, 2018 - 14:10 CST
This incident affected: API & Webhooks, Control Panel, and Storefront.