Legacy UPS Ready integration down, updated UPS® integration available as alternative
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jun 19, 2018 - 12:43 CDT
Investigating
Customers are currently reporting that the legacy UPS Ready quotes integration within BigCommerce is currently failing due to updates with the UPS api. While some customers are still using this legacy integration, the newer UPS® Real Time Shipping Quotes integration is available and is not having any issues.

If you are currently experiencing issues with the legacy UPS Ready integration, please see this article on how to switch to the new UPS® Real Time Shipping Quotes on your store: https://support.bigcommerce.com/articles/Public/UPS
Posted Jun 12, 2018 - 13:40 CDT