Issues with a single database cluster
Incident Report for BigCommerce
Resolved
Bigcommerce engineers have fixed the issues with the database cluster and all functionality should be returned to normal.
Posted Oct 17, 2016 - 16:48 CDT
Identified
BigCommerce engineers have identified an issue with a database cluster and are working on a fix. We will provide updates as they are available.
Posted Oct 17, 2016 - 16:37 CDT