Degraded API Performance
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted May 11, 2018 - 14:32 CDT
Investigating
We have received reports of intermittent issues accessing the BigCommerce Public API. BigCommerce engineers are investigating and will update soon.
Posted May 11, 2018 - 13:57 CDT
This incident affected: API & Webhooks.