Slow response times
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jul 06, 2018 - 16:03 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 06, 2018 - 15:49 CDT
Monitoring
BigCommerce engineers have successfully restored Search infrastructure operations to normal. We apologize for the length of this incident.
Posted Jul 06, 2018 - 15:48 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2018 - 15:22 CDT
Update
Bigcommerce engineers continue to correct the Search infrastructure performance issues.
Posted Jul 06, 2018 - 14:44 CDT
Update
BigCommerce engineers are working on resolving issues with our Search infrastructure. The issues with the Search infrastructure can also impact Storefront response times. We hope to resolve soon.
Posted Jul 06, 2018 - 14:02 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2018 - 13:46 CDT
Identified
BigCommerce engineers are investigating a increase in store response times. We will update with findings shortly.
Posted Jul 06, 2018 - 13:09 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.