Network incident in a single data center
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Oct 25, 2016 - 17:07 CDT
Monitoring
While our CDN rebuilds it's cache of resources, we may experience higher than normal traffic to our servers for resources. We are monitoring closely and working to mitigate any availability impact this may present. We will update if any additional information becomes available and, as always, we appreciate your patience as we recover to normal traffic levels.
Posted Oct 25, 2016 - 15:19 CDT
Investigating
Some stores are noticing intermittent errors when logging into the control panel. We are investigating if this is related to the previously reported CDN issues and will report back soon. Thank you.
Posted Oct 25, 2016 - 15:07 CDT
Monitoring
Our CDN provider has recovered and traffic is returning to normal levels. During this time, you may still experience intermittent issues loading your storefront, but we are expecting full recovery soon. Thank you for your patience!
Posted Oct 25, 2016 - 14:59 CDT
Identified
BigCommerce engineers have identified an issue with our CDN provider and are working with them to keep updated of their progress. We will update as soon as we have further information. Thank you for your patience.
Posted Oct 25, 2016 - 14:47 CDT
Investigating
BigCommerce engineers have detected a network issue in one of our data centers. Some stores may be experiencing slower than normal response times or intermittent outages. We are working with our network provider to determine the cause. More updates soon.
Posted Oct 25, 2016 - 14:24 CDT
This incident affected: Control Panel and Storefront.