Slow response times
Incident Report for BigCommerce
Resolved
Our network provider have confirmed that service has returned to normal operations. At this time we are returning the previously removed infrastructure back into to service. All stores are up and operational, and response times have returned to normal.
Posted Feb 06, 2018 - 23:13 CST
Monitoring
Our mitigations are working to keep services within normal response times. Our network provider is still working to fix the underlying issue. We will continue to monitor their work.
Posted Feb 06, 2018 - 22:26 CST
Update
The issue has been narrowed to one network in our datacenter. While our network provider works on a fix, we have removed the impacted servers from production and that has improved response times.
Posted Feb 06, 2018 - 21:36 CST
Update
BigCommerce engineers are still investigating a fix for this issue. It does affect only one datacenter. The main symptom is slower than normal response times.
Posted Feb 06, 2018 - 21:10 CST
Identified
BigCommerce engineers are investigating a increase in store response times in one datacenter. We will update with findings shortly.
Posted Feb 06, 2018 - 20:22 CST
This incident affected: API & Webhooks, Control Panel, and Storefront.