Availability issues with BigCommerce stores
Incident Report for BigCommerce
Resolved
To clarify, the fix was deployed and successful. All functions have returned to normal.
Posted Feb 25, 2017 - 22:26 CST
Monitoring
We have deployed a fix and are waiting for our network vendor to fully correct the issue. We have bypassed normal routing in order to restore services. We are sorry for the interruption to your Saturday night.
Posted Feb 25, 2017 - 22:16 CST
Identified
We have identified the cause of Stencil stores going offline and are deploying a fix.
Posted Feb 25, 2017 - 22:10 CST
Investigating
BigCommerce engineers are investigating availability issues with a sub-set of Stencil-based stores. We will update shortly with our findings.
Posted Feb 25, 2017 - 22:05 CST
This incident affected: Control Panel and Storefront.