Availability Issues Affecting a Small Number of Stores
Incident Report for BigCommerce
Resolved
All affected stores are back up and operational.
Posted Feb 06, 2018 - 14:46 CST
Investigating
BigCommerce engineers are investigating reports of store availability issues affecting a small number of stores. We will have an update momentarily.
Posted Feb 06, 2018 - 14:42 CST
This incident affected: Storefront.