Call & Chat Center Currently Offline (Webcase Still Online)
Incident Report for BigCommerce
Resolved
Our call/chat center is back online and available for your calls and chats. Thank you for your patience!
Posted Jan 05, 2018 - 02:00 CST
Update
Our network engineers are currently investigating and hope to have the issue identified soon. Thank you for your patience!
Posted Jan 05, 2018 - 01:12 CST
Investigating
Due to an internet connectivity issue, our call and chat center is currently offline. Our online portal for creating webcases is still live at support.bigcommerce.com. We are investigating the issue and hope to be back online shortly. Please note that this does NOT affect any of our online stores.
Posted Jan 05, 2018 - 00:34 CST
This incident affected: Client Services (Support Center).