Search and Faceted Search Indexing Delayed
Incident Report for BigCommerce
Resolved
The search system is now performing appropriately for the most part. Some stores are still waiting to be re-indexed to correct stale data but otherwise all systems are nominal and search requests should be returning up to date data in a timely manner.
Posted Mar 10, 2017 - 21:01 CST
Monitoring
The search system is now performing appropriately for the most part. Some stores are still waiting to be re-indexed to correct stale data but otherwise all systems are nominal and search requests should be returning up to date data in a timely manner.
Posted Mar 10, 2017 - 20:37 CST
Identified
Storefront search results and Faceted Search functions are currently experiencing a delay receiving updates that have been made to products and pages in the Control Panel or via the API. BigCommerce engineers are currently working to resolve the backend search indexing issues and bring store fronts up to date.
Posted Mar 10, 2017 - 20:05 CST
This incident affected: Control Panel and Storefront.