Issue with custom product fields on product listing pages
Incident Report for BigCommerce
Resolved
This issue has been resolved
Posted Jun 20, 2024 - 08:48 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2024 - 08:09 CDT
Identified
BigCommerce engineers identified an issue with custom product fields on product listing page impacting a subset of stores.
Posted Jun 20, 2024 - 08:03 CDT
This incident affected: Storefront.