Webhooks service delayed 35 minutes
Incident Report for BigCommerce
Resolved
This incident has been resolved.
Posted Jun 13, 2017 - 16:14 CDT
Monitoring
The delay has been eliminated. We will closely monitor in case it returns.
Posted Jun 13, 2017 - 15:56 CDT
Update
The engineering team is still working to resolve the Webhooks event delays.
Posted Jun 13, 2017 - 15:44 CDT
Update
We are still slightly delayed by about 10 minutes. Engineers are working on a better fix.
Posted Jun 13, 2017 - 13:35 CDT
Identified
A fix has been deployed and the queues are clearing. We expect the service to be operating without delays presently.
Posted Jun 13, 2017 - 10:54 CDT
Investigating
The Webhooks service is experiencing delivery delays. Our engineers are working on a fix and should have the delay cleared soon.
Posted Jun 13, 2017 - 10:09 CDT