DDOS attack in a single data center
Incident Report for BigCommerce
Resolved
This issue has been resolved.
Posted Apr 19, 2017 - 19:49 CDT
Monitoring
BigCommerce engineers have been able to mitigate the issue and restore access to the storefront, control panel and the API. We will continue to monitor the issue.
Posted Apr 19, 2017 - 19:21 CDT
Investigating
BigCommerce has identified a DDOS attack targeted at a single data center. We are working with our network provider to mitigate the attack. At the time, we are seeing intermittent slow responses and unavailability. We hope to have this fixed shortly.
Posted Apr 19, 2017 - 19:17 CDT
This incident affected: API & Webhooks, Control Panel, and Storefront.