Issues with BigCommerce stores loading uploaded images, bulk exports, and product downloads
Incident Report for BigCommerce
Resolved
BigCommerce engineers have successfully restored the issues with uploaded images, bulk exports, and product downloads.
Posted Apr 18, 2017 - 06:33 CDT
Update
BigCommerce engineers have developed a fix for the bulk export issue. It is currently being tested and will be deployed shortly.
Posted Apr 18, 2017 - 05:22 CDT
Update
BigCommerce engineers have resolved the issues with product downloads. A fix for bulk exports is currently being developed and tested.
Posted Apr 18, 2017 - 04:41 CDT
Update
BigCommerce engineers have developed a fix to make bulk exports and product downloads work again as expected. The fix is currently being tested and will be deployed shortly.
Posted Apr 18, 2017 - 03:06 CDT
Update
BigCommerce Engineers are currently implementing a work around to allow store uploaded images to work as expected. A full solution to the issue is currently being developed and tested.
Posted Apr 18, 2017 - 02:18 CDT
Identified
BigCommerce Engineers have identified the issue and are working on a fix. More information will be provided as soon as it is available.
Posted Apr 18, 2017 - 01:47 CDT
Investigating
BigCommerce engineers are investigating issues with a sub-set of stores affecting loading issues with uploaded images, bulk exports, and product downloads. We will update shortly with our findings.
Posted Apr 18, 2017 - 01:30 CDT
This incident affected: Control Panel and Storefront.