Blog settings missing for subset of stores
Incident Report for BigCommerce
Resolved
The fix has been deployed across all stores and blog settings should be back to normal. If you are still experiencing issues, please contact BigCommerce Customer Support for assistance.
Posted Mar 09, 2018 - 23:45 CST
Update
Our engineers are now deploying a fix for this issue to affected stores. We will have an update when this is complete
Posted Mar 09, 2018 - 21:25 CST
Update
Our engineering team is working on implementing the fix for this issue. We'll update as this progresses.
Posted Mar 09, 2018 - 20:14 CST
Identified
Our engineering team has identified the issue and is working toward a resolution. We will provide further updates as work progresses.
Posted Mar 09, 2018 - 17:43 CST
Update
Our engineering team continues to investigate the impact of the issue. We will continue to provide updates as we have them. Thank you for your patience.
Posted Mar 09, 2018 - 15:20 CST
Investigating
Engineers are currently investigating an issue affecting the visibility of the built-in blog settings across a subset of stores. The issue may also cause the "view store" link to direct to a blog page, though the "view store" link only impacts store users, not customers. We will continue to update as we know more. Thank you for your patience.
Posted Mar 09, 2018 - 13:26 CST
This incident affected: Storefront.